[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tor-talk] Thunderbird 31.3 fails to load with Torbirdy 0.1.3 (Windows 7)



Hello sir! :)

> On 12/24/14, RussiaTor@mail2tor.com <RussiaTor@mail2tor.com> wrote:

>> For some time (weeks) I haven't been able to use Thunderbird (before
>> v30.*
>> release).
>
> Could you please fill in some extra information on the ticket? Which
> version worked? What changed, etc? The ticket is the best place to
> collect this information.

Okay, I will more details to the ticket now, thanks.

>> When TorBirdy is installed and enabled Thunderbird won't load, so I have
>> to delete the TorBridy install file to get Thunderbird to load again.
>>
>
> Does TorBirdy 0.1.2 work? Does a different version of Thunderbird work?
>
> I'll admit - I haven't actually developed on Windows in many years -
> so you're off in unsupported land as far as I'm concerned. Sukhbir may
> have other comments.

I just tried TorBridy 0.1.2 (https://dist.torproject.org/torbirdy/) and it
works fine with Thunderbird 31.3.0. And I see there few changes for
TorBirdy v0.1.3
(https://github.com/ioerror/torbirdy/commit/714252d242dc967204215063ec300fcf24886890),
so maybe not too hard to figure out (hopefully).

> All the best,
> Jacob

Thanks for this, and thanks for TorBridy, and all the other great work you
do!


-- 
tor-talk mailing list - tor-talk@lists.torproject.org
To unsubscribe or change other settings go to
https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-talk