[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tor-talk] Libevent vulnerability CVE-2014-6272 - Tor affected?



Hi folks,

can anyone tell me if Tor, since it uses libevent, is affected by this vulnerability "Advisory: integer overflow in evbuffers for Libevent <= 1.4.14b,2.0.21,2.1.4-alpha [CVE-2014-6272]" http://archives.seul.org/libevent/users/Jan-2015/msg00010.html .
Thanks a lot in advance!
Yours,
Nick

--
tor-talk mailing list - tor-talk@lists.torproject.org
To unsubscribe or change other settings go to
https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-talk