[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tor-talk] ISP CenturyLink Blocking Tor?



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

nathaniel@moltennetworks.co.uk:
> I have been at a close friend's house recently and his provider is 
> CenturyLink (at home I use TimeWarner Cable). I tried to download
> Tor Tails (over BitTorrent) and the Internet literally dropped so I
> closed BitTorrrent, afterwards I launched the Tor Browser Bundle
> and then my computer was disconnected from the router and couldn't
> reconnect and no one at the house could access the Internet, we had
> to reboot the router to fix the issue. I then enabled Pluggable
> Transports (meet-google or something like that) and now I'm able to
> connect to Tor without any issues. This really concerns me as I was
> able to repeat the crash by launching Tor Browser Bundle and crash
> the router again.
> 
> This worries me as I can see a direct link (Launch Tor Browsre
> Bundle without Pluggable Transports) and (Router and Internet
> require Reboot). Could this be a form of censorship within the
> United States?
> 
> I will be returning home today but this is really worrying me as
> it could be a form of censorship within the United States.
> 
> Does anyone have any ideas or thoughts about this?
> 

As I understand the sequence of events:
 1) Use BitTorrent
 2) Connection drops
 3) TBB cannot connect
 4) You restart the router
 5) You started using meek-google; everything is working

My first question is: between steps 4 and 5, did you try using Tor
without meek-google? If so, was it still unable to connect?

Some additional questions: Have you been able to replicate this issue
at all? Have you determined if it is BitTorrent which seems to cause
the connection to drop? Is it only downloading Tails that causes the
issue?

The reason I ask these questions is because I do have experience with
a wireless router that (to the extent I can determine) gets overloaded
by BitTorrent traffic. When this overload happens, the router
essentially stops relaying traffic and seems to drop the Wifi link.
However, the wireless router would continue to broadcast its SSID
(confirmed with airodump-ng), implying that it was still active to
some extent.

As you describe, other people using this router were unable to relay
traffic. Restarting the router would fix the problem.

I should also note that in this case the router is customer-supplied
and is separate from the modem supplied by the ISP.

Hopefully this is less alarming.

Austin

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJUzwTpAAoJED2RB2pS56Tl3n0P/jEEXRfOtMNbUfKyDfwuDl94
eGd4C5s7un1CqhaL7am8uakBBoMeqUliFNgq3/bVVhYcBOqGby5xCWrl2HzDHwzK
XKNFAPF8fZhjct5rNJZGemah/40wm3bREKbtmT/lgBb2HLegUYYTl4W2MhwfC4wi
KOlmA/h1VEgn4IIydAS0EN/b2l9zpABuv10oAXBOtV63j4pkCWk1LZ6AB5j+2/tt
kcVy5WND/3tByV3UGkEijnOe3oIDh5T0bJ7fe/GfxGHyHjF+AWIIR9B72gpJ6DeZ
jXmtMWMhDZNwHs0jDWgk814ua/Ar/dSBBohMQlzRMYCuzXRCz3U8IJAVpt2QZ1lH
87yC9VVy5D+k7n6xT/hnjyYgaPR9IE90h35IT6wxZe55FfqHUCVBeuozOrJZr+98
LM24zUyPVhJIDx1kf8sH0oRp0ZH3bwIlYi0TQTSOOHKT3UZtkNNBz1j7oI5z0OYA
0giMlEwEw1vV7GjB1W5B4f3lI/0gejbIgGaYw28D9pXDiGYse7fuVCDCziJ5VaSy
g06nXv226xJVdWf8Yj5AjhOp2yXGyb6iiJ44ich4vcaDi28FJLluq0P4CwhdlEvs
QxRgkA74vL1FDj3RwIIDKMCW/1Ah6BW4RYfFDfCoMkrTgPRXtGVlHvhNwFAhfLTp
33NaCxKhG+ur1+VjrbKT
=ExY7
-----END PGP SIGNATURE-----
-- 
tor-talk mailing list - tor-talk@lists.torproject.org
To unsubscribe or change other settings go to
https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-talk