[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tor-talk] TorBrowser 4.5.3 circuit path display in TorButton breaks



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Hello,

On TorBrowser 4.5.3 I've detected that after some time of usage ( > 18
hours or so in my case) it doesn't show the circuit path any more when
clicking on TorButton, not for clearnet destinations and also not for
hidden services as well.


Circuit data display doesn't work all the time - for example, circuit
path isn't displayed for websites which redirect:
If I enter in address bar www.google.com, but the Exit node selected
for this circuit is in Poland, I'm being redirected to www.google.pl -
TorButton won't show circuit path in this case.

The funny thing is that sometimes it works, sometimes it does not. Is
it possible that if circuits are isolated per url domain bar, when I
try to connect to google.com Tor builds a circuit, with the exit node
in Poland, and after google server redirects me to google.pl it
selects a different circuit with the exit somewhere else?

Anyone else experienced this?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (MingW32)

iQEcBAEBCAAGBQJVoRZjAAoJEIN/pSyBJlsRcpoH/RsAIIfnwFAT/HMT29EY0/s8
stvQ8g5B36LmilQdlhXmFkfuzjnfSQ71Ge2BN3MZ1jDxWRydvDVKXXYsOGb53jmp
jLj/4SyIBV3X31JiB9+O5oXK8rpepTKpkqn8HpTYKQfzBP7jOxeBrDhqUBEofAYO
4NHnXlD2MttPP4L4eSs7adHUv0EE4c7e6p1UODutM+gIRhtMf31XOCcPV0yKnl7o
NBnGfn37snvFsneqNIpVxHexlkKjI2nUX+XoA23rJeA5190NGHsxkZeLWGnBEc7r
LiKG5JNCmqzHfmm0qIVoYrCNOV/Ntm03UX6sESygvG9s/N4ZcemS//u/6GsPLYY=
=vW2r
-----END PGP SIGNATURE-----
-- 
tor-talk mailing list - tor-talk@lists.torproject.org
To unsubscribe or change other settings go to
https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-talk