[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tor-talk] Upcoming Tor releases tomorrow, to fix Hidden Service remote DoS bugs



Dear Nick,
I made an attempt to access Tor. The following error message came back. Platform Version '52.1.2 is not compatible with Mini Version >=45.9.0. Max Version <=45.9.0. How do I resolve this issue?
Chris. 

Sent from my iPhone 

> On Jun 7, 2017, at 11:15 AM, Nick Mathewson <nickm AT freehaven.net> wrote:
> 
> Hi, all!
> 
> Tomorrow we'll be putting out new releases in all supported series
> (0.2.4 through 0.3.1) to fix two vulnerabilities that we have found in
> the hidden service code. These vulnerabilities allow an attacker to
> cause a hidden service to crash with an assertion failure.  We believe
> that is the only impact.  We are tracking these vulnerabilities as
> TROVE-2017-004 and TROVE-2017-005.
> 
> For more information about how we handle security issues in Tor, see
> our draft policy at:
>    https://trac.torproject.org/projects/tor/wiki/org/teams/NetworkTeam/SecurityPolicy
> 
> best wishes,
> -- 
> Nick
> -- 
> tor-talk mailing list - tor-talk AT lists.torproject.org
> To unsubscribe or change other settings go to
> https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-talk
-- 
tor-talk mailing list - tor-talk AT lists.torproject.org
To unsubscribe or change other settings go to
https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-talk