[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tor-talk] 0.3.0.6 on fedora 24: systemd?



On Thu, Apr 27, 2017 at 7:43 AM, Udo van den Heuvel <udovdh AT xs4all.nl> wrote:
> Hello,
>
> I noticed that 0.3.0.6 was out so I started a build.
> I noticed this popping up:
>
> checking pkg-config is at least version 0.9.0... yes
> checking for SYSTEMD... no
> configure: Okay, checking for systemd a different way...
> checking for SYSTEMD... no
>
>
> Fedora 24 /does/ use systemd, so what is wrong?

That check isn't just for "are you running systemd" -- it's for "do
you have the right headers and libraries to build Tor with extra
systemd support".   If you want to do that, you probably need to
install systemd-devel.
-- 
tor-talk mailing list - tor-talk AT lists.torproject.org
To unsubscribe or change other settings go to
https://lists.torproject.org/cgi-bin/mailman/listinfo/tor-talk