[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[public-dns-discuss] Re: DNSSEC error thrown by and servers, works fine with others

Can't access bugfender service now.

On Thursday, June 14, 2018 at 5:00:44 AM UTC+2, jo... AT mobilejazz.com wrote:
Hi there,

I realized our service bugfender.com does not resolve via, I checked the diagnostic guide and it looks like it's failing because of DNSSEC validation issues, however I can see no issues in https://dnssec-analyzer.verisignlabs.com/bugfender.com

When I run dig with +cd parameter, it works in all servers; when I run it without, it works in all servers mentioned in the diagnostic guide except and also (which is not in the guide but I tried for sanity-checking).

I did not enable/disable DNSSEC or changed any other DNS settings recently, however I'm using a hosted DNS service (OVH Anycast) so I can't be 100% sure there have been no changes. Could anyone please help in which additional things I could check? Thanks a lot.

You received this message because you are subscribed to the Google
Groups "public-dns-discuss" group.
To post to this group, send email to public-dns-discuss AT googlegroups.com
To unsubscribe from this group, send email to
public-dns-discuss+unsubscribe AT googlegroups.com
For more options, visit this group at
For more information on Google Public DNS, please visit
You received this message because you are subscribed to the Google Groups "public-dns-discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to public-dns-discuss+unsubscribe AT googlegroups.com.
For more options, visit https://groups.google.com/d/optout.