[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[public-dns-discuss] Re: Trouble resolving www.google.com via Google Public DNS



Here are the command outputs.

Davids-MacBook-Pro-2:configs david$ traceroute -n 8.8.8.8

traceroute to 8.8.8.8 (8.8.8.8), 64 hops max, 52 byte packets

 1  * * *

 2  50.233.123.225  2.768 ms  2.479 ms  2.525 ms

 3  50.233.123.209  3.152 ms  3.118 ms  2.989 ms

 4  68.87.226.117  2.671 ms  2.739 ms  2.785 ms

 5  68.85.57.241  4.437 ms  4.605 ms  5.208 ms

 6  68.86.143.93  4.562 ms  4.753 ms  4.568 ms

 7  96.112.146.26  4.672 ms

    96.112.146.22  4.568 ms

    96.112.146.18  5.043 ms

 8  * * *

 9  108.170.236.60  6.226 ms

    108.170.237.8  4.728 ms

    72.14.235.0  6.342 ms

10  108.170.232.59  6.824 ms

    108.170.234.155  5.693 ms

    209.85.142.233  5.501 ms

11  8.8.8.8  4.419 ms  4.383 ms  4.970 ms

Davids-MacBook-Pro-2:configs david$ dig -t TXT test.dns.google.com @8.8.8.8


; <<>> DiG 9.8.3-P1 <<>> -t TXT test.dns.google.com @8.8.8.8

;; global options: +cmd

;; Got answer:

;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 58506

;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0


;; QUESTION SECTION:

;test.dns.google.com. IN TXT


;; ANSWER SECTION:

test.dns.google.com. 5 IN TXT "Thanks for using Google Public DNS."


;; Query time: 28 msec

;; SERVER: 8.8.8.8#53(8.8.8.8)

;; WHEN: Wed May  2 10:32:32 2018

;; MSG SIZE  rcvd: 85


Davids-MacBook-Pro-2:configs david$ dig -t TXT o-o.myaddr.$RANDOM.l.google.com @8.8.8.8


; <<>> DiG 9.8.3-P1 <<>> -t TXT o-o.myaddr.20964.l.google.com @8.8.8.8

;; global options: +cmd

;; Got answer:

;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 29521

;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0


;; QUESTION SECTION:

;o-o.myaddr.20964.l.google.com. IN TXT


;; ANSWER SECTION:

o-o.myaddr.20964.l.google.com. 59 IN TXT "74.125.186.73"

o-o.myaddr.20964.l.google.com. 59 IN TXT "edns0-client-subnet 50.233.123.229/32"


;; Query time: 60 msec

;; SERVER: 8.8.8.8#53(8.8.8.8)

;; WHEN: Wed May  2 10:32:42 2018

;; MSG SIZE  rcvd: 123



On Tuesday, May 1, 2018 at 8:34:39 PM UTC-7, Alex Dupuy wrote:
It is pretty unusual to be getting a lack of response only for a particular hostname, and even more so to have the same problem for both 8.8.8.8 and 8.8.4.4.

If you are still seeing this problem, you could try the following commands that might help us track down the cause.

traceroute -n 8.8.8.8

dig -t TXT test.dns.google.com @8.8.8.8

dig -t TXT o-o.myaddr.$RANDOM.l.google.com @8.8.8.8

--
--
========================================================
You received this message because you are subscribed to the Google
Groups "public-dns-discuss" group.
To post to this group, send email to public-dns-discuss AT googlegroups.com
To unsubscribe from this group, send email to
public-dns-discuss+unsubscribe AT googlegroups.com
For more options, visit this group at
http://groups.google.com/group/public-dns-discuss
For more information on Google Public DNS, please visit
http://developers.google.com/speed/public-dns
========================================================
---
You received this message because you are subscribed to the Google Groups "public-dns-discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to public-dns-discuss+unsubscribe AT googlegroups.com.
For more options, visit https://groups.google.com/d/optout.