[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[public-dns-discuss] Our Mx not responding since last week



Hi Dear,

since last week my email server not receiving email from some of domain. one of the domain is gmail.
I already check it with mxtoolbox.com and my server seems healthy. but when I check with dns.google.com it not response like in mxtoolbox.

Here with the attachment is the screenshoot what I did with dns.google.com and with intodns.com (https://intodns.com/lapindo-brantas.com)
and dnsviz.net (http://dnsviz.net/d/lapindo-brantas.com/dnssec/)

All seems Ok, only with dns.google.com my domain (lapindo-brantas.com) seems not responding as usual

Anybody can help me to tracing what when wrong?

Thanks in advance


--
--
========================================================
You received this message because you are subscribed to the Google
Groups "public-dns-discuss" group.
To post to this group, send email to public-dns-discuss AT googlegroups.com
To unsubscribe from this group, send email to
public-dns-discuss+unsubscribe AT googlegroups.com
For more options, visit this group at
http://groups.google.com/group/public-dns-discuss
For more information on Google Public DNS, please visit
http://developers.google.com/speed/public-dns
========================================================
---
You received this message because you are subscribed to the Google Groups "public-dns-discuss" group.
To unsubscribe from this group and stop receiving emails from it, send an email to public-dns-discuss+unsubscribe AT googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Attachment: mx lapindo error.pdf
Description: Adobe PDF document