[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [jfw] Re: 2.0 - Dropping PHP 5.3 Support




Except that a lot of hosts won't bother updating for quite some time. Sure, anyone running their own systems should be off 5.3 reasonably soon, but it'll be some time before some hosting services upgrade. We can argue that they're crap hosts, but from a users perspective, if the software they want to use doesn't work on their hosting, it's the software that's crap.
Anyone who is running their own system should be able to handle an update to a newer php version or to run more than one version, if not, they should not running their own system.
Hosts who care about their clients support more than one version or they are at least on 5.4.x already.
Hosts who don't care to update or not supporting more than one version are crap, we don't have to argue here it's a fact...
But hey that's just my opinion.

I just checked a clients account I've setup with 1&1, default version right now 5.4.32, the funny thing is in their control panel I can choose 5.6, 5.5, 5.4, 5.2 but there is no 5.3 right now^^

--
Framework source code: https://github.com/joomla-framework
Visit http://developer.joomla.org for more information about developing with Joomla!
---
You received this message because you are subscribed to the Google Groups "Joomla! Framework Development" group.
To unsubscribe from this group and stop receiving emails from it, send an email to joomla-dev-framework+unsubscribe AT googlegroups.com.
Visit this group at http://groups.google.com/group/joomla-dev-framework.